Results 1 to 8 of 8

Thread: Ts115 won't calibrate

  1. #1
    Member Alex.'s Avatar
    Join Date
    Feb 2013
    Location
    Pussy creek (Ohio, USA)
    Posts
    60

    Ts115 won't calibrate

    This is a dual power black chassis. The clutch gets very jumpy when warm, the hi/low bulbs were blown and I replaced them but still no difference. Any ideas?

  2. #2

    Re: Ts115 won't calibrate

    what happens when you try and calibrate,any errors/numbers displayed?

  3. #3
    Member Alex.'s Avatar
    Join Date
    Feb 2013
    Location
    Pussy creek (Ohio, USA)
    Posts
    60

    Re: Ts115 won't calibrate

    Nothing happens.

  4. #4

    Re: Ts115 won't calibrate

    Have you got the switch for the diagnostic port?

  5. #5
    Member Alex.'s Avatar
    Join Date
    Feb 2013
    Location
    Pussy creek (Ohio, USA)
    Posts
    60

    Re: Ts115 won't calibrate

    No. Could one be made?

  6. #6

    Re: Ts115 won't calibrate

    Quote Originally Posted by Alex. View Post
    No. Could one be made?
    Yes, it can be made. The switch just joins the 2 central pins of the diagnostic port. When you say "nothing happens", do you mean when u start the tractor with hi and lo buttons pressed, doenst show "cal" on the dash?

  7. #7
    Member Alex.'s Avatar
    Join Date
    Feb 2013
    Location
    Pussy creek (Ohio, USA)
    Posts
    60

    Re: Ts115 won't calibrate

    Absolutely nothing happens when I press the hi/low buttons. I might try an making a switch. Is the diagnostic port just a plug with nothing in it left around the fuse box area?

  8. #8

    Re: Ts115 won't calibrate

    Yes that's the plug. You can't enter cal on a Ts without the switch like the 40 series.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •