Results 1 to 4 of 4

Thread: Apple and imessaging!!!

  1. #1
    Senior Member
    Join Date
    Feb 2013
    Location
    Does unman yn debyg i adra
    Posts
    801

    Apple and imessaging!!!

    Hi, I know we have some apple lovers and haters here!!!!

    I'm having a bit of bother with imessaging on apple devices. Have tried googling but either I can't phrase it correctly or the answer is too simple!!! When I'm out and about with my iphone, msgs go to my ipad which is at home connected to wifi and the sender gets a read or delivered status but no answer from me!!!! These msgs don't appear on the phone intill I find wifi access and the devices sync!!!

    Is there a simple way of stopping them going to ipad ( other than switching it off everytime) but it still syncing and letting me send and receive when at home. I don't want to disable i-messaging on ipad if i don't have to. I've changed settings to only send and receive from mob number to try but it made no difference.
    Ond lle bu'r arad' ar y ffridd Yn rhywgo'r gwanwyn pr o'r pridd

  2. #2
    Junior Member
    Join Date
    Apr 2013
    Location
    Central Scotland
    Posts
    12

    Re: Apple and imessaging!!!

    In your IPhone, In Settings>Messages>Send&Receive, make sure your mobile number is ticked under "You can be reached by iMessage at ". Your @icloud email should also be ticked.

    This should also be the case for "Start new conversations from" as well.

    In Notifications Center, switch off " Show Preview" in Messages on the IPad or both devices, its good security protocol and stops the message being interpreted as being read.

    This should do the trick.

  3. #3
    Senior Member
    Join Date
    Feb 2013
    Location
    Does unman yn debyg i adra
    Posts
    801

    Re: Apple and imessaging!!!

    Thank for your reply, i'll change iphone to use icloud email aswell as I've set it to only mob number to try. Did'nt get to try it today as was working in office with wifi but it's been better last few days.
    Ond lle bu'r arad' ar y ffridd Yn rhywgo'r gwanwyn pr o'r pridd

  4. #4
    Senior Member
    Join Date
    Feb 2013
    Location
    Somerset
    Posts
    2,820

    Re: Apple and imessaging!!!

    Quote Originally Posted by Sagecaster View Post
    In your IPhone, In Settings>Messages>Send&Receive, make sure your mobile number is ticked under "You can be reached by iMessage at ". Your @icloud email should also be ticked.

    This should also be the case for "Start new conversations from" as well.

    In Notifications Center, switch off " Show Preview" in Messages on the IPad or both devices, its good security protocol and stops the message being interpreted as being read.

    This should do the trick.
    Thanks, that was a very useful thread.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •