Results 1 to 2 of 2

Thread: System restore disabled after reinstalling W7

  1. #1
    Senior Member Footsfitter's Avatar
    Join Date
    Feb 2013
    Location
    Basingstoke, Hants
    Posts
    2,415

    System restore disabled after reinstalling W7

    Been looking at an Asus laptop for someone whose teenager had been given it for a birthday 3-4 years ago. Has a 320gb hd and it had been filled up, or rather the C:/ partition had! Shipped with a data partition they were unaware that the sole user account was putting everything into the smaller C partition and the E:/ data one was empty...............then after trying to move files and folders to the correct place in E things didn't quite work out as they were copied, rather than cut and pasted................so now E was filling up and C was still struggling!!!

    Move on to Christmas and a new laptop arrived with the old Asus going to be relegated to a sibling so the easiest thing was to reinstall the OS from the Asus recovery area especially as even with all the old users data having been "removed" the drives still said full and it looked like one or two things weren't quite right. Easy enough to recover it back to ex factory condition and then I copied the fresh set up onto a 1tb drive before doing anything else. Next the "free" trash came off along with the trend antivirus and MS security essentials went on, then went to make a restore point only to find that system restore was disabled, into system restore and find that I can't enable it, but stranger still listed there was both the C & E partitions, both turned off and also another C drive but with a plain folder symbol instead of the one with a windows icon on it like the one in the top line and it was turned on! Soon found that I couldn't turn on the one I wanted but a quick google found the answer- it seems that it is common if the system is repaired/rebuilt or transferred to another drive the "old" system permission is still there even though you have replaced the system....................easy fix- select the "ghost" drive and simply turn it off, it then disappears!!, now the C drive you were trying to enable becomes accessible and you can switch on system restore!

    Interestingly this is my first real dealings with a Asus product other than a quick play here and there and I must say that for a used laptop apart from the battle scars on the exterior it has stood up well to one teenager. Now setting it up for the sibling but rather than leaving as ex-factory state I have created accounts for both parents as well as it will be used by several family members so dad will be the admin account for safety and each account has its own subfolder in the E data partition where I directed windows to move each accounts four main folders (My docs, music, pictures and videos) so this time all data will be put where it should be. Daft really that it isn't done automatically when there is a data partition there right from the start!

  2. #2
    Junior Member
    Join Date
    Feb 2013
    Location
    Ireland
    Posts
    21

    Re: System restore disabled after reinstalling W7

    Hi foot. Always found down through the years never to use reinstall programs that come with any machine. I would always use my own independant version that would only have the basic stuff on it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •