Results 1 to 19 of 19

Thread: NH ts115 sle transmission light issue

  1. #1
    Junior Member
    Join Date
    Jun 2016
    Posts
    14

    NH ts115 sle transmission light issue

    Hello I was wondering if anyone could help me.
    I have a NH ts115 sle 2003.
    When the tractor heats up after an hour or so when I put the shuttle into forward and let out the clutch the transmission warning light flashes for a second.
    It happens now and again when going from forward to reverse and when moving off.
    I have replaced the transmission switch it has made a slight improvement but the problem has not gone away.
    Everything on the tractor works as it should and I can't see any other obvious issues.
    Can an anyone help me or know what the issue is?

    Thanks

  2. #2
    Senior Member
    Join Date
    Feb 2013
    Location
    Co Down
    Posts
    376

    Re: NH ts115 sle transmission light issue

    Sounds fairly normal for a SLE transmission. Accumulator maybe a little down on pressure.

  3. #3
    Junior Member
    Join Date
    Jun 2016
    Posts
    14

    Re: NH ts115 sle transmission light issue

    Quote Originally Posted by agrimax View Post
    Sounds fairly normal for a SLE transmission. Accumulator maybe a little down on pressure.
    Thanks for your reply. So there is nothing really to worry about?
    Can it be fixed easily?

  4. #4
    Senior Member
    Join Date
    Feb 2013
    Location
    Co Down
    Posts
    376

    Re: NH ts115 sle transmission light issue

    If everything is working ok,it's likely nothing to worry about. Are your power shifts smooth? Maybe a calibration will stop the light coming on. If p'shifts are jumpy,the accumulator may need to be recharged although if it does,it would have to have a leak and therefore maybe need replaced. Either a dealer or some hydraulic specialists would be your best bet for that bit.Again,a calibration can cure jumpy shifts too.

  5. #5
    Junior Member
    Join Date
    Jun 2016
    Posts
    14

    Re: NH ts115 sle transmission light issue

    Everything is working fine and the light only seems to flash when in the low box (1-4) when taking off or going from forward to reverse.
    All the shifts are smooth no jumps or problems when running through the gears.

    So the best cure for the problem is a calibration in a main dealers?

  6. #6
    Senior Member
    Join Date
    Feb 2013
    Location
    Co Down
    Posts
    376

    Re: NH ts115 sle transmission light issue

    Unless you know a CNH fitter or if anyone else on here can run through the calibration procedure,that might be your best bet. It only takes about 10 minutes to do. I had an early 40 series SLE but I'm not sure if the procedure is the same for the TS. It likely is little different but better to be sure....

  7. #7
    Junior Member
    Join Date
    Jun 2016
    Posts
    14

    Re: NH ts115 sle transmission light issue

    I will get on to my local CNH dealer and see can they do a calibration easy ebough.

    Thank you for your help. Much appreciated.

  8. #8
    Junior Member
    Join Date
    Jun 2016
    Posts
    14

    Re: NH ts115 sle transmission light issue

    Another question regarding this topic.

    I got got a mechanic to come and calibrate the tractor but when he starts calibration code "u36" displays on the dash. We have researched it and the code means clutch calibration exceeded?

    Can anyone help with this or has this happened anyone before?

  9. #9
    Junior Member
    Join Date
    Jun 2016
    Posts
    14

    Re: NH ts115 sle transmission light issue

    Anybody help me with this issue?

  10. #10
    Senior Member Footsfitter's Avatar
    Join Date
    Feb 2013
    Location
    Basingstoke, Hants
    Posts
    2,415

    Re: NH ts115 sle transmission light issue

    Quote Originally Posted by tkav92 View Post
    Another question regarding this topic.

    I got got a mechanic to come and calibrate the tractor but when he starts calibration code "u36" displays on the dash. We have researched it and the code means clutch calibration exceeded?

    Can anyone help with this or has this happened anyone before?
    Quote Originally Posted by tkav92 View Post
    Anybody help me with this issue?

    Well, nothing in any NH manuals I have for other models for E36 but tantalisingly there is a result in google for it but it looks like it has been removed, however, the google cached file for it produces this-

    [IMG][/IMG]




    To me, I think its telling you that after calibrating, it has reached or exceeded the time taken to fill one (or more) clutch packs, ie the pack is so worn it needs too much oil, or possibly you have a leaking seal(s) for that pack and oil is being lost faster than its going in.

    Has it done a lot of work?
    The best thing about Facebook is the logout button......

  11. #11
    Junior Member
    Join Date
    Jun 2016
    Posts
    14

    Re: NH ts115 sle transmission light issue

    Thank you for your reply.
    That is what I also found on Google for u36.

    The he tractor isn't even calibrating the clutch it throws up that fault code straight away. It hasn't done much work at all only has 4500 hours.

  12. #12
    Senior Member Footsfitter's Avatar
    Join Date
    Feb 2013
    Location
    Basingstoke, Hants
    Posts
    2,415

    Re: NH ts115 sle transmission light issue

    Quote Originally Posted by tkav92 View Post
    Thank you for your reply.
    That is what I also found on Google for u36.

    The he tractor isn't even calibrating the clutch it throws up that fault code straight away. It hasn't done much work at all only has 4500 hours.
    I don't think its so much as a fault code, but more of a warning that something is outside the required criteria to do the calibration. When it starts the calibration it will check all the other items on the list are good to go before launching the process, unfortunately it looks like you have something to sort out- internal leak, mechanical problem with the clutch? Somebody who is good at them should be able to tell you more. I would of thought that your next step is to do a transmission pressure test- never, unless your 110% sure what a fault is start to pull a modern transmission apart without testing it beforehand- once your in there you may be glad of some clues as to whats happening and it also gives you a reference point to consider post repair when you test again

    With the 30 and 70 series Funk gearboxes it was common to hear or see references made about the clutch values of used examples- IIRC the higher the number (and hence the fill time) was a guide to how worn the clutches should be.
    The best thing about Facebook is the logout button......

  13. #13
    Junior Member
    Join Date
    Jun 2016
    Posts
    14

    Re: NH ts115 sle transmission light issue

    I've rang two different new Holland mechanics to come look at it but nobody seems to want to help me when the tractor isn't broken down.

    Thanks very much much for your input and help I guess I will have to keep trying for a
    mechanic

  14. #14
    Senior Member
    Join Date
    Feb 2013
    Posts
    1,119

    Re: NH ts115 sle transmission light issue

    Quote Originally Posted by tkav92 View Post
    I've rang two different new Holland mechanics to come look at it but nobody seems to want to help me when the tractor isn't broken down.

    Thanks very much much for your input and help I guess I will have to keep trying for a
    mechanic
    If it driving properly, shifting correctly and not getting hot perhaps just keep using it?

  15. #15
    Junior Member
    Join Date
    Jun 2016
    Posts
    14

    Re: NH ts115 sle transmission light issue

    I am still using the tractor but I want to try find out if there's an underlying issue that I need to be worried about.

  16. #16
    Junior Member
    Join Date
    Aug 2017
    Posts
    1

    Re: NH ts115 sle transmission light issue

    Tkav92 . I got the same same problem as you . On my ts100 2003 . I wonder i you found the problem about the ""u36"" error code . When you try too calibreting the transmission . . Thank
    sorry for
    my bad english from Qc Canada

  17. #17
    Member
    Join Date
    Apr 2013
    Location
    south west
    Posts
    30

    Re: NH ts115 sle transmission light issue

    Quote Originally Posted by tkav92 View Post
    I am still using the tractor but I want to try find out if there's an underlying issue that I need to be worried about.
    what age ts is yours ? does it have left hand shuttle by steering wheel

  18. #18
    Junior Member
    Join Date
    Nov 2017
    Posts
    4

    Re: NH ts115 sle transmission light issue

    Did the mechanic get any codes on est?

  19. #19
    Junior Member
    Join Date
    Nov 2017
    Posts
    4

    Re: NH ts115 sle transmission light issue

    Error code 36 - Before the clutch disconnect microswitch can be adjusted the transmission will need to be recalibrated. Tractors equipped with Left Hand Shuttle transmission MUST have the forward/reverse synchroniser calibration carried out as the first part of the calibration procedure, otherwise the error E36 will be generated. Recalibrate the shuttle clutch synchronizer as detailed in Service Bulletin 4//00-T4. or Section 21 of the repair manual. Values should not be set so they are consistent nor can they be. The unit does need to be shut off to save the values

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •