Page 14 of 14 FirstFirst ... 4121314
Results 391 to 401 of 401

Thread: Ford New Holland 8340 SLE help thread

  1. #391
    Senior Member
    Join Date
    Feb 2013
    Posts
    1,152

    Re: Ford New Holland 8340 SLE help thread

    Our 8340 is generally very light on the shuttle lever but occasionally the shift will baulk and moving back to neutral or opposite direction makes it easy. I never force the lever. On the other hand the Hi Lo lever is a pig and I have found the middle leaver is best in neutral.
    If the synchronisers were completely worn I assume you would get a crunch? I wonder if the cable its self is stiff. I have had other machines with bowden type cables that seem to wear and increase friction.

  2. #392
    Junior Member
    Join Date
    Mar 2013
    Location
    Grampian
    Posts
    8

    Re: Ford New Holland 8340 SLE help thread

    Thanks Essex Pete, got cable loosed up and working a treat now.

    Another mechanical problem is, bought tractor knowing it was not braking, has a handbrake.

    No brake fluid at all in her so filled up and bled it but canít get pressure in pedal.

    Changed oil and filters to check there was no fillings and oil is fine , it it likely to be cylinder ?

  3. #393
    Senior Member
    Join Date
    Feb 2013
    Location
    Co Down
    Posts
    398

    Re: Ford New Holland 8340 SLE help thread

    Could be master cylinders,trailer brake valve or the slave cylinders or pipes inside the trumpet housings that are leaking. Did you bleed the trailer brake valve and are you using LHM fluid(mineral)?

  4. #394
    Senior Member
    Join Date
    Feb 2013
    Posts
    1,152

    Re: Ford New Holland 8340 SLE help thread

    Seems odd that you cannot get a pedal on either side?

  5. #395
    Senior Member Footsfitter's Avatar
    Join Date
    Feb 2013
    Location
    Basingstoke, Hants
    Posts
    2,494

    Re: Ford New Holland 8340 SLE help thread

    Quote Originally Posted by essexpete View Post
    Seems odd that you cannot get a pedal on either side?
    If someones put anything other than LHM the seals will be wrecked
    The best thing about Facebook is the logout button......

  6. #396
    Senior Member
    Join Date
    Feb 2013
    Posts
    1,152

    Re: Ford New Holland 8340 SLE help thread

    So what colour is the brake fluid?

  7. #397
    Willjames7840
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Quote Originally Posted by coldy5 View Post
    Hello.
    Lately I'm having trouble changing up gear from 4 up to 5. The lever pops back out of 5 and I have to juggle it a few time to get it to stay in. I've checked the linkages are fine and when I looked in the top of the box there seems to be a lot of play between the cogs.
    Is it a complete strip down of the box to sort it ?
    Did you figure out what was wrong. My 7840 has the same problem. Thanks

  8. #398
    Willjames7840
    Guest

    Re: Ford New Holland 8340 SLE help thread

    I've got a 96 7840 special and recently it's been a job to change from 4 to 5 and now it doesn't engage atall. It just pops out when you move the shuttle lever but the light still show that's its in 5

  9. #399
    Senior Member
    Join Date
    Feb 2013
    Posts
    1,152

    Re: Ford New Holland 8340 SLE help thread

    Quote Originally Posted by Willjames7840 View Post
    I've got a 96 7840 special and recently it's been a job to change from 4 to 5 and now it doesn't engage atall. It just pops out when you move the shuttle lever but the light still show that's its in 5
    Do you mean the middle lever 1-4/5-8? It might be worth having the floor out as above and checking the cable cone on that shift.

  10. #400
    Junior Member
    Join Date
    Mar 2018
    Posts
    1

    Re: Ford New Holland 8340 SLE help thread

    Problem with my 8340 1996 blue roof itís started to put up fault code E11 and wonít move until you switch off the ignition and start it up again you may have to do this several times before it goes itís also occasionally putting up E37 weíve changed the potentiometer and calibrated it but itís still no better anyone had this problem before

  11. #401
    Junior Member svenn_7840's Avatar
    Join Date
    Mar 2013
    Location
    Norway
    Posts
    15

    Re: Ford New Holland 8340 SLE help thread

    If the electronic hydraulic lift control valve sitting below the seat in a 7840 SLE has a defect, would this lead to jumpy lowering of heavy loads on the hitch? The part number is F0NNR921AB. I've had this failure for years and the local nh dealer has no answer to my problem except changing and recalibrate the external potmeter on the hitch, which didn't help at all. I notice that, when trying to lift something too heavy for the hitch to lift (my 8 tonne excavator), it takes some 3 to 5 seconds for the hitch to respond to the lowering of the lever. When responding, the hitch dumps too fast. The behaviour occurs only when asking for quite a lot of lift power. (which would explain why lifting light tools is ok, but my 4 furrow kverneland plow is lowered with erratic jumps). I've asked about this here before, but bear with me as I hope to understand how the electronically controlled lift valve works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •