Page 4 of 14 FirstFirst ... 23456 ... LastLast
Results 91 to 120 of 396

Thread: Ford New Holland 8340 SLE help thread

  1. #91
    Richard
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Have you tried in the same spool but in the "down" port..ie you move it to "down" to tip, then float to drop it (or " lift" to drop it after stopping engine), this would narrow it down to just that port or prove the whole spool is faulty.

  2. #92
    coldy5
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Hello

    i have a 97 8340, 11000 hrs, lately ive notice the gearbox is a bit clunky and slow to change between gears, would this be a be a sign that the gearbox oil accumilar is down on pressure? calibrating doesn't improve operation at all

  3. #93
    Rassiel
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Yes, if the trans oil press light flashes between gearchanges.

  4. #94
    coldy5
    Guest

    Re: Ford New Holland 8340 SLE help thread

    lately while im driving along, all of a sudden i get a beeping noise and an error code 27 for the linkage and the linkage wont work

    i do a calibration for the linkage and all is fine again for a while. where could the problem be?

  5. #95
    prongy
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Quote Originally Posted by coldy5 View Post
    lately while im driving along, all of a sudden i get a beeping noise and an error code 27 for the linkage and the linkage wont work

    i do a calibration for the linkage and all is fine again for a while. where could the problem be?
    Lift arm position sensing potentiometer disconnected or circuit failed.

  6. #96
    Rassiel
    Guest

    Re: Ford New Holland 8340 SLE help thread

    As said above.
    Read somewhere that these hitches tend to lose calibration if the tractor is started with the lever in fender control position (full forward past the mecanical detent).
    The lift position potentiometer is located behind the right hand lift arm. This potentiometer is the same as the one on the lift control lever, or clutch pedal.(so you could exchange in case of filed failure).
    First check the wires, clean conectors with contact cleaner etc.
    I took mine out for cleaning (its held with 2 bolts), and was very dirty, with oil and moisture. Sprayed some WD40 on it, then cleaned with alcohol and sweet as new.

  7. #97
    Rme639
    Guest

    Re: Ford New Holland 8340 SLE help thread

    I have just bought. Ford 8340, 95 n reg with blue roof. After geting dash working i have started on getting the fan, ac working. Fuse had blown so replaced it. Took tractor a run n switched trac off. 15 mins l8tr i started it up , and fan didnt turn on. Guess theres a short somewhere. Anyone know where to start looking

  8. #98
    prongy
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Quote Originally Posted by Rme639 View Post
    I have just bought. Ford 8340, 95 n reg with blue roof. After geting dash working i have started on getting the fan, ac working. Fuse had blown so replaced it. Took tractor a run n switched trac off. 15 mins l8tr i started it up , and fan didnt turn on. Guess theres a short somewhere. Anyone know where to start looking
    Does the fan work in any speed? or is it completely dead?

  9. #99
    Rme639
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Fuse was blown when bgt tractor, i changed it and fan n ac workd fine, then fuse blew after half hr

  10. #100
    prongy
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Quote Originally Posted by Rme639 View Post
    Fuse was blown when bgt tractor, i changed it and fan n ac workd fine, then fuse blew after half hr
    The joys of finding a sort circuit then. No other reason for a fuse to blow.

    Try taking the front roof panel off, 4 phillips screws/m6 bolts, NH never made their minds up
    Below that you will find back of radio etc, take the top off the radiator housing.
    Check the resistor pack, mounted on the right hand side, 2 thin curly bare wires. It is a combination of these that gives the 3 fan speeds. Are they touching each other/earth. Visual check of all other wires in there.
    As a start.

  11. #101
    agrimax
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Lift the panel off the top of the roof and feel if the fans are turning freely by hand.You can follow the wires from the switch when you are in there.Think it is easy enough to disconnect the fans from the rest of the harness and reconnect a live (with fuse) and earth from the battery.If that works,at least it will eliminate the fan unit as being at fault.
    Check the wires running back from the a/c compressor too.The insulation becomes brittle running close to/over the engine.

  12. #102
    Rme639
    Guest

    Re: Ford New Holland 8340 SLE help thread

    I shall check that out. Also having probs with lowering rear linkege. A previous owner replaced wiper seals on assiter rams, but linkege is very slow lowering, unless you put weight on them. Dont think theyv been used for much past 3 or 4 years. Tractor might be used for hauling silage as a extra tractor , so keen to get it working while have chance,!

  13. #103
    prongy
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Quote Originally Posted by Rme639 View Post
    I shall check that out. Also having probs with lowering rear linkege. A previous owner replaced wiper seals on assiter rams, but linkege is very slow lowering, unless you put weight on them. Dont think theyv been used for much past 3 or 4 years. Tractor might be used for hauling silage as a extra tractor , so keen to get it working while have chance,!
    Does it drop quicker when warm?
    Does it drop quicker when lowering the PUH?
    Is the drop rate set to full speed? Twiddle the dial around a few times anyway.

  14. #104
    essexpete
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Quote Originally Posted by agrimax View Post
    Lift the panel off the top of the roof and feel if the fans are turning freely by hand.You can follow the wires from the switch when you are in there.Think it is easy enough to disconnect the fans from the rest of the harness and reconnect a live (with fuse) and earth from the battery.If that works,at least it will eliminate the fan unit as being at fault.
    Check the wires running back from the a/c compressor too.The insulation becomes brittle running close to/over the engine.
    +1 for check under the bonnet. This model seems quite good at chafing wires and pipes.

  15. #105
    Rme639
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Today i put the 8340 on a feed wagon as the usal tractors away getting few things sorted. 8340 worked the hydraulic motor belt fine ,and pto worked fine, but when try to run belt and pto the belt slows to a stop. About 5 yrs go tractor recieved new pump by a past owner. Any ideas as to wats wrong? I only need tractor to tip a trailer ussaly.which it dose fine.

  16. #106
    prongy
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Quote Originally Posted by Rme639 View Post
    Today i put the 8340 on a feed wagon as the usal tractors away getting few things sorted. 8340 worked the hydraulic motor belt fine ,and pto worked fine, but when try to run belt and pto the belt slows to a stop. About 5 yrs go tractor recieved new pump by a past owner. Any ideas as to wats wrong? I only need tractor to tip a trailer ussaly.which it dose fine.
    Are you 'riding' the clutch pedal? If you are close to the 'bite' point this will affect high pressure oil flow.

  17. #107
    Rme639
    Guest

    Re: Ford New Holland 8340 SLE help thread

    I was, becouse of another prob! Cant get highlow lever to work. As if cables needing adjusted. Lever is slack.

  18. #108
    Rme639
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Also preivious owner fitted a light on so new that alltenator was charging, but light comes on if charging ,and at ngt time u just unplug wire.how can i make it so lights only if not charging? As im sure itl b left n by temp drivers in summer.

  19. #109
    prongy
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Quote Originally Posted by Rme639 View Post
    I was, becouse of another prob! Cant get highlow lever to work. As if cables needing adjusted. Lever is slack.
    Stop riding the clutch and that problem should go away then.

    If you look under the right hand side of the cab, by the battery, you should see 3 cables. 2 go under the middle of the cab, the other down the side of the transmission. That is the high/low one. Adjust to suit. Hope that helps.

  20. #110
    prongy
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Quote Originally Posted by Rme639 View Post
    Also preivious owner fitted a light on so new that alltenator was charging, but light comes on if charging ,and at ngt time u just unplug wire.how can i make it so lights only if not charging? As im sure itl b left n by temp drivers in summer.
    When you unplug this wire you just leave it dangling? Only goes to this new bulb? The standard alternator light in the dash, (should illuminate when you key on) will go out when running, but will come on if alternator stops charging.
    If i have read your post right.

  21. #111
    Rme639
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Hi yeh unplug light plug and it just hangs. Think last owner had probs with not charging.

  22. #112
    prongy
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Quote Originally Posted by Rme639 View Post
    Hi yeh unplug light plug and it just hangs. Think last owner had probs with not charging.
    As long as the charge light in the dash is out, it must be charging.
    I would leave it unplugged and see how you go. Must be ok at the moment?

  23. #113
    Rme639
    Guest

    Re: Ford New Holland 8340 SLE help thread

    I shal try that. The linkege s v slow to lower. Its had new wiper seals fited but sti slow. What should i chek,do?

  24. #114
    prongy
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Quote Originally Posted by Rme639 View Post
    I shal try that. The linkege s v slow to lower. Its had new wiper seals fited but sti slow. What should i chek,do?
    Is it much quicker when you drop the hitch? quicker when it is warm? Is the drop rate set to full speed, twiddle it anyway just to be sure.
    Hitch rods are straight? Not rusty or binding?
    Don't expect them to drop like an old scraper tractor does, about 10-15 seconds top to bottom when oil is cold and no weight on them.

  25. #115
    Rme639
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Its no faster with puh unloked. Also one of the catches is very slak n cant b unloked wiout manauly openin it . How do i tighten up latch?

  26. #116
    prongy
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Quote Originally Posted by Rme639 View Post
    Its no faster with puh unloked. Also one of the catches is very slak n cant b unloked wiout manauly openin it . How do i tighten up latch?
    New hooks, keys, cross shaft, end caps. You will see kits available to do this.
    On the side of the hitch hooks there are 2 m8 studs. Undo them and remove the caps. A magnet will fish the keys out. Or if you set them right and are handy with a welder. But a sod to strip down after if required.

  27. #117
    essexpete
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Thanks for your help on this thread Prongy, storing away for future ref!

  28. #118
    prongy
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Quote Originally Posted by essexpete View Post
    Thanks for your help on this thread Prongy, storing away for future ref!
    I am storing the bills, just nowhere to send them.

  29. #119
    Rme639
    Guest

    Re: Ford New Holland 8340 SLE help thread

    I spent lot of time cheking for breaks in wires for an\ ac. There was a new wiee run 2 ac pump that had bad conection, re did it, fan n ac work but when turn tractor off n bk on with fan on it blows fuse. What else should i chek?

  30. #120
    prongy
    Guest

    Re: Ford New Holland 8340 SLE help thread

    Quote Originally Posted by Rme639 View Post
    I spent lot of time cheking for breaks in wires for an\ ac. There was a new wiee run 2 ac pump that had bad conection, re did it, fan n ac work but when turn tractor off n bk on with fan on it blows fuse. What else should i chek?
    Turn A/C off, does fan work ok, all 3 speeds? turn off fan, turn off tractor etc. Does it all still work?

    At least this way you are narrowing down to wether you have a fan problem, or an A/C one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •