Results 1 to 4 of 4

Thread: Ford 8340 SLE Help Question

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Aug 2017
    Posts
    1

    Ford 8340 SLE Help Question

    This is my dad's tractor, he has the manual for it and has looked it over from front to back many times. It is a 1995 Ford 8340 SLE 16X16 with the QuadMod. It looks like quite a few people here have experience with this stuff. Any help would be greatly appreciated!

    He was disking some ground this past spring and after finishing, he took it back to the shop. It ran perfectly fine the whole time and has never given any trouble. After idling for about 10 minutes outside, he got back in it to pull it inside and it only moved about 2 foot and just stopped moving. Fast forward to now. You can still go up thru all of the gears, and feel it shifting all the way up and all the way down. When you first put it in gear when you first start it up, it will sometimes move just a inch or two. We have tried to recalibrate the clutches, and that did absolutely nothing. My dad's best guess from reading the manual is the dump valve. What are you guys thoughts? Thanks in advance!

  2. #2
    Senior Member
    Join Date
    Feb 2013
    Location
    Co Down
    Posts
    376

    Re: Ford 8340 SLE Help Question

    Any codes displayed?

  3. #3
    Senior Member
    Join Date
    Feb 2013
    Posts
    1,119

    Re: Ford 8340 SLE Help Question

    Someone on one of the forums recently found a chafed wire on the shuttle lever meaning it would suddenly lose drive.

  4. #4
    Junior Member
    Join Date
    Mar 2013
    Location
    cork
    Posts
    3

    Re: Ford 8340 SLE Help Question

    It could be the gasket on the side of the gearbox maybe. New Holland brought out a modified gasket for it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •