Results 1 to 7 of 7

Thread: Ford 7740 SLE shuttle lever problem.

  1. #1
    Junior Member
    Join Date
    Feb 2018
    Posts
    4

    Reverse problen on Ford 7740 SLE Powerstar 4wd

    Hi everyone,
    I have a Ford 7740 SLE Powerstar 4wd and the problem i have is the shuttle lever not working right.
    The reverse gear sometimes does not engage very well, crunching when u release the clutch.
    Is anyone able to inform me of the adjustment needed and how to go about it.

  2. #2
    Junior Member
    Join Date
    Feb 2018
    Posts
    4

    Ford 7740 SLE shuttle lever problem.

    Hi everyone,
    I am new to this and i hope someone may be able to help me out some. I have a Ford 7740 SLE Powerstar 4wd,with cab and a 16 speed transmission. The problem i have is the shuttle lever not working right.
    The reverse gear sometimes doesnot engage very well, crunching when u release the clutch.
    Is anyone able to inform me of the adjustment needed and how to go about it.

  3. #3
    Member
    Join Date
    Mar 2013
    Location
    S.Ireland
    Posts
    34

    Re: Ford 7740 SLE shuttle lever problem.

    Quote Originally Posted by Kayrick View Post
    Hi everyone,
    I am new to this and i hope someone may be able to help me out some. I have a Ford 7740 SLE Powerstar 4wd,with cab and a 16 speed transmission. The problem i have is the shuttle lever not working right.
    The reverse gear sometimes doesnot engage very well, crunching when u release the clutch.
    Is anyone able to inform me of the adjustment needed and how to go about it.
    Does it happen when 4wd is off?

  4. #4
    Junior Member
    Join Date
    Feb 2018
    Posts
    4

    Re: Ford 7740 SLE shuttle lever problem.

    Yes, sure does. On start up first thing of a morning and nearly every time you select reverse gear during use.

  5. #5
    Senior Member Footsfitter's Avatar
    Join Date
    Feb 2013
    Location
    Basingstoke, Hants
    Posts
    2,567

    Re: Ford 7740 SLE shuttle lever problem.

    Wasn't one or more levers on SLE's connected to bowden cables? IIRC one trait was two small allen bolts coming loose on the alloy adjusting sleeve- the cable will work ok in one direction but the other way the play from the loose allen bolts would result in effecting how it shifted- could be your crunching??
    The best thing about Facebook is the logout button......

  6. #6
    Senior Member
    Join Date
    Feb 2013
    Posts
    1,203

    Re: Ford 7740 SLE shuttle lever problem.

    Foots Fitter's answer is the best way to go first, the aero chocolate alloy cone that holds the bowden cable in place over the top of the transmission may have worked loose or fractured.
    Have the cab floor out and have a look. You have to adjust the cable to get a reasonably even throw both ways (fwd and rev) so that the lever does not hit the end of the gate before proper engagement. I guess if that it not achievable then you may have wear in the selector mech?
    Last edited by essexpete; 13-02-18 at 09:57 AM.

  7. #7
    Junior Member
    Join Date
    Feb 2018
    Posts
    4

    Re: Ford 7740 SLE shuttle lever problem.

    Thanks guys, you hit the nail on the head. Pulled out the floor and sure enough the two allen bolts that hold the cone collar to trans, one was loose and the other had fallen out completely, found it luckily sitting on top of wiring loom. Cleaned the whole site and put bolts back into place tightly and after a few bits of adjustment works like a beauty almost like when it was new. Mind you it's very fiddly, very minor adjustments, found to get more on reverse you have to screw the collar towards the direction of the lock nut and vice versa for forward, in one turn i went from all reverse to no foreward, just had to juggle the adjustment till it was good in both directions.
    Thanks for the help.
    Regards Rick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •