Results 1 to 5 of 5

Thread: Js130 gone in to limp mode

  1. #1
    Junior Member
    Join Date
    Apr 2018
    Location
    Leicestershire
    Posts
    2

    Js130 gone in to limp mode

    I have a year 2000 jcb js130 long dash (ko) which until last week dug and tracked with loads of power but it suddenly went in to limp mode on start up. The red and green light is illuminated behind the seat, there is only one exception the right track is uneffected and still works fine. Any help would be greatly appreciated thanks.

    Just to add
    starts and runs fine
    throttle works fine

  2. #2
    Senior Member
    Join Date
    Mar 2013
    Location
    Northumbrialand
    Posts
    1,314

    Re: Js130 gone in to limp mode

    There is a switch behind the seat, that applies limp mode I think easy to knock it with stuff behind the seat.
    JCB deserve a medalfor keeping you well attached to their “Stealers”.
    Is there an error code?

  3. #3
    Junior Member
    Join Date
    Apr 2018
    Location
    Leicestershire
    Posts
    2

    Re: Js130 gone in to limp mode

    Quote Originally Posted by Gee View Post
    There is a switch behind the seat, that applies limp mode I think easy to knock it with stuff behind the seat.
    JCB deserve a medalfor keeping you well attached to their “Stealers”.
    Is there an error code?
    There’s no switch behind the seat I think (i can’t find one anyway ) the dash is from the last of the Sumitoto years there is a switch right hand side of the console that has a rubber button, which shuts off the computer but makes no difference.

  4. #4
    Senior Member
    Join Date
    Mar 2013
    Location
    Northumbrialand
    Posts
    1,314

    Re: Js130 gone in to limp mode

    Sumitoto here as well....will try and get a picture.
    From bitter experience it is usually something pricey that needs the “stealer” to tell you what is actually wrong.

  5. #5
    Senior Member
    Join Date
    Mar 2013
    Location
    Northumbrialand
    Posts
    1,314

    Re: Js130 gone in to limp mode

    Photos
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •