Results 1 to 9 of 9

Thread: Stupid question but.............................

  1. #1
    Senior Member
    Join Date
    Feb 2013
    Posts
    1,636

    Stupid question but.............................

    I have a couple of these Sealey digital verniers and both of them switch themselves on when not being used and left in their cases, resulting in short battery life. Sealey.JPG One does it all the time, the other isn't quite so bad. Neither of them have their original batteries installed, they have replacement ones fitted and I am wondering if it is a battery issue that is causing this ? Anyone got any ideas please ? TIA for any help.

  2. #2
    Member
    Join Date
    Feb 2013
    Location
    County Down
    Posts
    43

    Re: Stupid question but.............................

    Doubt its the Battery, assume you have checked the obvious such as foam padding in the case pressing against the switch. Other than that may be worth trying a quick squirt of switch cleaner and operating the switch several times. However a lot of those types of micro switches are via a rubber membrane and the switch cleaner never really gets to them. I remember having no end of trouble witch the window switches on a Peugeot 406.

    ETC

  3. #3
    Senior Member
    Join Date
    Feb 2013
    Posts
    1,636

    Re: Stupid question but.............................

    I emailed Sealey and they've never heard of it happening. When I've finished with either of the gauges I put them back in their little cellophane bags and then put them back in the plastic case and then even put them back in the original cardboard outers and I'm wondering if the cellophane bag is having some kind of effect. It doesn't press on the switch but I wonder if it's getting humid or something like that in there. The instructions for both of mine say use an SR44 battery whereas the new ones say use an LR44 battery but I don't think that's got anything to do with it.

  4. #4
    Member
    Join Date
    Feb 2013
    Location
    County Down
    Posts
    43

    Re: Stupid question but.............................

    Quote Originally Posted by zaza View Post
    I emailed Sealey and they've never heard of it happening.
    Sounds a lot like me, almost anything that breaks on me and the parts man scratches his head, sucks through his teeth and says, "I've never heard of it happening before" !!

    ETC

  5. #5
    Senior Member
    Join Date
    Feb 2013
    Posts
    1,636

    Re: Stupid question but.............................

    I put them both away today without the cellophane bags, i.e. just in their respective plastic boxes so we'll see if they switch themselves on over night. Just seems a bit bizarre to me. Unless I've got gremlins in the workshop trying to wind me up !

  6. #6
    Senior Member
    Join Date
    Feb 2013
    Location
    Co Down
    Posts
    479

    Re: Stupid question but.............................

    I have a couple of Sealey ones as well. One switches on itself regularly but more so in low temperatures. The other decides itself whether it wants to be in metric or imperial but more often the display is too faint to read,even with a new battery.........I'd say they are China's lower quality offerings......!(not suggesting all China made stuff is bad btw!)
    I normally just use the old style vernier with analogue dial now......

  7. #7
    Senior Member
    Join Date
    Feb 2013
    Posts
    1,636

    Re: Stupid question but.............................

    It gets more creey by the day. I have discovered something over the weekend that I find truly bizarre. Last Friday evening I packed both gauges away, in their respective boxes, but this time not putting either of them in the cellophane bags, which they came with, instead placing both of them straight in their plastic cases and cardboard outers. I have taken both gauges out this morning and neither of them have switched themselves on over the weekend ! They work perfectly when they are switched on !

  8. #8
    Senior Member
    Join Date
    Feb 2013
    Location
    Tasmania
    Posts
    1,012

    Re: Stupid question but.............................

    Quote Originally Posted by zaza View Post
    It gets more creey by the day. I have discovered something over the weekend that I find truly bizarre. Last Friday evening I packed both gauges away, in their respective boxes, but this time not putting either of them in the cellophane bags, which they came with, instead placing both of them straight in their plastic cases and cardboard outers. I have taken both gauges out this morning and neither of them have switched themselves on over the weekend ! They work perfectly when they are switched on !
    Hmm... I wonder if there was sufficient static charge on the cellophane to cause the power switch i.c. to trigger.

    JV
    Agtronix - the home of the Weedswiper

  9. #9
    Senior Member
    Join Date
    Feb 2013
    Posts
    1,636

    Re: Stupid question but.............................

    Quote Originally Posted by john maddock View Post
    Hmm... I wonder if there was sufficient static charge on the cellophane to cause the power switch i.c. to trigger.

    JV
    Dunno. I wondered if there was a chance that the cellophane had accrued some moisture somehow and it had got into the battery compartment. But even when boxed they are kept in a drawer in a desk in a new building that is a machinery store and workshop.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •